网站首页/网络技术列表/内容

CISCO3550的设置文档

网络技术2020-02-22阅读
网络技术是从1990年代中期发展起来的新技术,它把互联网上分散的资源融为有机整体,实现资源的全面共享和有机协作,使人们能够透明地使用资源的整体能力并按需获取信息。资源包括高性能计算机、存储资源、数据资源、信息资源、知识资源、专家资源、大型数据库、网络、传感器等。 当前的互联网只限于信息共享,网络则被认为是互联网发展的第三阶段。
        version 12.1
no service single-slot-reload-enable
no service pad
service timestamps debug uptime
service timestamps log datetime localtime
service password-encryption
!
hostname test-3550
!
enable secret 5 $1$nuPT$7qL5./VwyiI9ywfrbwN/D.
!
username cisco password 7 021C0E5959565F71
clock timezone cmt 8
ip subnet-zero
ip routing
!
mls qos
!
class-map match-all FANGZHI_SCHOOL_10M
 match access-group name FANGZHI_SCHOOL
class-map match-all WAIYU_SCHOOL_6M
 match access-group name WAIYU_SCHOOL
!
!
policy-map JITUAN_INTERNET
 class FANGZHI_SCHOOL_10M
set ip precedence 6
police 1000000 8000 exceed-action drop
 class WAIYU_SCHOOL_6M
set ip precedence 6
police 1000000 8000 exceed-action drop
!
!
spanning-tree extend system-id
!
!
!
interface FastEthernet0/1
description to CDZX-16#-all
switchport trunk encapsulation dot1q
switchport mode trunk
no ip address
speed 100
!
interface FastEthernet0/2
description to WAI-YU-XUE-YUAN
switchport access vlan 510
no ip address
duplex full
speed 100
service-policy input JITUAN_INTERNET
!
interface FastEthernet0/3
description JIANG-XI-DIAN-SHI-TAI
switchport access vlan 503
no ip address
duplex full
speed 100
!
interface FastEthernet0/4
description to pu-fangzhiju
switchport access vlan 807
no ip address
duplex full
speed 100
!
interface FastEthernet0/5
description to JIN-MAO-WEI
switchport access vlan 802
no ip address
duplex full
speed 100
!
interface FastEthernet0/6
description to GUO-TU-TING-02#
switchport access vlan 805
no ip address
duplex full
speed 100
!
interface FastEthernet0/7
description to SHANG-JIAN-JU-05L
switchport access vlan 806
no ip address
duplex full
speed 100
!
interface FastEthernet0/8
description to JIN-SHI-WANG-09L
switchport access vlan 504
no ip address
!
interface FastEthernet0/9
description to GUANG-XIAO-CENTRE
switchport trunk encapsulation dot1q
switchport mode trunk
no ip address
duplex full
!
interface FastEthernet0/10
description to GAN-XIU-SUO
switchport access vlan 505
no ip address
duplex full
speed 100
!
interface FastEthernet0/11
description to FANG-ZHI-SCHOOL
switchport access vlan 506
no ip address
service-policy input JITUAN_INTERNET
!
interface FastEthernet0/12
description wen-jiao-lu-guang-dian-xiao-qu
switchport access vlan 808
no ip address
!
interface FastEthernet0/13
description yi-zhi-school
switchport access vlan 810
no ip address
!
interface FastEthernet0/14
description dian-shi-hui-yi-zhong-xin
switchport access vlan 514
no ip address
!
interface FastEthernet0/15
no ip address
!
interface FastEthernet0/16
no ip address
!
interface FastEthernet0/17
no ip address
!
interface FastEthernet0/18
no ip address
!
interface FastEthernet0/19
no ip address
!
interface FastEthernet0/20
description dongfangrongma_pix
switchport access vlan 900
no ip address
!
interface FastEthernet0/21
no ip address
!
interface FastEthernet0/22
no ip address
!
interface FastEthernet0/23
no ip address
!
interface FastEthernet0/24
no ip address
!
interface FastEthernet0/25
no ip address
!
interface FastEthernet0/26
switchport access vlan 200
no ip address
duplex full
!
interface FastEthernet0/27
no ip address
!
interface FastEthernet0/28
no ip address
!
interface FastEthernet0/29
switchport access vlan 806
no ip address
!
interface FastEthernet0/30
no switchport
no ip address
!
interface FastEthernet0/31
no ip address
!
interface FastEthernet0/32
no ip address
!
interface FastEthernet0/33
no ip address
!
interface FastEthernet0/34
no ip address
!
interface FastEthernet0/35
description zhong-zi-guan-li-zhan
switchport access vlan 811
no ip address
!
interface FastEthernet0/36
no ip address
!
interface FastEthernet0/37
description to JiangXiDangXiao
switchport access vlan 102
no ip address
!
interface FastEthernet0/38
description to XingZhengXueYuan
switchport access vlan 101
no ip address
!
interface FastEthernet0/39
description to CDZX-01#
switchport access vlan 804
no ip address
duplex full
speed 100
!
interface FastEthernet0/40
description to CDZX-18#
switchport access vlan 803
no ip address
duplex full
speed 100
!
interface FastEthernet0/41
description to CDZX-03#
switchport access vlan 804
no ip address
duplex full
speed 100
!
interface FastEthernet0/42
description to CDZX-11#
switchport access vlan 803
no ip address
duplex full
speed 100
!
interface FastEthernet0/43
description to CDZX-05#
switchport access vlan 804
no ip address
duplex full
speed 100
!
interface FastEthernet0/44
description to CDZX-13#
switchport access vlan 803
no ip address
duplex full
!
interface FastEthernet0/45
description to guang-bo-dian-shi-bo-she
switchport access vlan 511
no ip address
duplex full
speed 100
!
interface FastEthernet0/46
description to FENG-YUAN-OFFICE
switchport trunk encapsulation dot1q
switchport mode trunk
no ip address
!
interface FastEthernet0/47
no ip address
!
interface FastEthernet0/48
description TO Catalyst-6509
switchport trunk encapsulation dot1q
switchport mode trunk
no ip address
service-policy input JITUAN_INTERNET
!
interface GigabitEthernet0/1
no ip address
!
interface GigabitEthernet0/2
no ip address
!
interface Vlan1
description guangxiaocentre$cdzx16#
ip address 10.72.240.1 255.255.255.224
!
interface Vlan2
description XingZhengXueYuan
no ip address
!
interface Vlan10
description 404-shu-she
ip address 172.19.10.1 255.255.255.0
!
interface Vlan11
description to huan-ke-suo-shu-she
ip address 172.19.11.1 255.255.255.0
!
interface Vlan12
description to PU-fang-zhi-she-ji-yuan
ip address 172.19.12.1 255.255.255.0
!
interface Vlan13
description to tuan-jie-xiao-qu
ip address 172.19.13.1 255.255.255.0
!
interface Vlan14
description to lao-dong-ting-su-she
ip address 172.19.14.1 255.255.255.0


网络的神奇作用吸引着越来越多的用户加入其中,正因如此,网络的承受能力也面临着越来越严峻的考验―从硬件上、软件上、所用标准上......,各项技术都需要适时应势,对应发展,这正是网络迅速走向进步的催化剂。

……

下载网络技术应用使用,安卓用户请点击>>>网络技术应用

下载网络技术应用使用,IOS用户请点击>>>IOS 网络技术应用

扫描二维码,直接长按扫描哦!

安卓用户下载软件扫一扫

相关应用
热门应用
相关阅读
必备软件
点击进入,每天领现金 5元红包任性送